HDTV and Kodi in your living room - based on Nvidia VDPAU, VDR and Ubuntu Linux

July 25, 2014
01:53 PM CEST

Updates for yaVDR 0.5: VDR 2.0.6, XBMC Gotham, Lirc etc.

Dear yaVDR 0.5 users,

We are providing you with some updates in our Launchpad PPAs that you can install as package updates from the command line via apt-get update and apt-get dist-upgrade.

After applying the updates you will be enjoying

  • XBMC Gotham
  • VDR 2.0.6 (including mini73's patch hide-first-recording-level).
  • Up-to-date versions of cxxtools, tntnet und tntnetdb
  • A number of updated VDR Plugins from our testing PPAs
  • A version of Lirc that contains the latest patch for yaUsbIr

Please read the full blog posting to learn about possible caveats during the update process.

All updated packages can be found in our stable PPAs (stable-vdr, stable-xbmc, stable-yavdr) and also in our main PPA.

Backups to be done before you do the dist-upgrade:

  1. Generally it is a good idea to backup all manually tweaked configuration files that are managed by the yaVDR templating engine.
  2. lircd.conf: If you have manually configured LIRC by editing the file lircd.conf, please backup this file manually before applying the LIRC update. (In case you have forgotten this step: There is a chance to find the lost version in /etc/lirc/lircd.conf.dpkg-old.)

Important notes for the dist-upgrade via command line:

  1. During a dist-upgrade you will be prompted to decide if the files /etc/init.d/tntnet and /etc/init.d/lirc should be installed from the respective packages: Please answer "no"! Object to this because yaVDR already contains upstart jobs to start and stop those services.
  2. After updating Lirc it is possible that you have to reconfigure Lirc again via the yaVDR web frontend (it should be sufficient to hit the "Save" button again. Caution: Only apply your lircd.conf back after you have done this.
  3. In case that XBMC Gotham crashes during playback of h.264 material, please disable VAAPI within the expert mode video playback settings of XBMC.
  4. The configuration of tntnet has changed: tntnet reads its configuration from the file /etc/tntnet/tntnet.xml which is now being managed automatically via yaVDRs templating engine.

Enjoy your updated yaVDR 0.5!

hepiPermalinkViews: 108592
  •  
  • 2 Comment(s)
  •  
BJA
September 17, 2014
01:51 AM CEST
They did it :-)

With this release, yaVDR team offer simply the best distribution for anyone who want to create an advanced and amazing setup box. Thank you yaVDR Team !

Sven
January 22, 2016
08:43 PM CET
will there be more recent releases?

I wonder if there will be more recent releases since yaVDR 0.5 with vdr 2.0.6 is a bit ageing. At the moment vdr 2.2 is stable and xbmc is now kodi. Would be great, it's a good peace of software and it's doing a good job in our living rooms. Thank you for that. You did a good job!!!

Your comment

back

« July 2014»
S M T W T F S
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    

Latest Comments

will there be more recent releases?
January 22, 2016 08:43 PM CET
They did it :-)
September 17, 2014 01:51 AM CEST
Happy anniversary!
January 15, 2014 05:37 PM CET
huray
January 15, 2014 01:30 PM CET

Archive

Copy and paste this link into your RSS news reader

RSS 0.91Posts
RSS 2.0Posts

This is hot

It's time to talk about upcoming yaVDR 0.4
656123 times viewed
May 10, 2011
New features in upcoming yaVDR 0.3: Gyration and Inputlircd
152997 times viewed
October 15, 2010
Installation from a USB stick: Now smoother with hybrid ISO...
152646 times viewed
July 15, 2013
Finally: Announcing yaVDR 0.4
151051 times viewed
October 25, 2011

Copyright © 2010 yaVDR. This page was last updated on 2016-03-03.